Как установить клиент волей-неволей?

Я пытаюсь установить неволей на моей машине с Ubuntu, после распаковки .файл tgz, я получаю двух папок lib и Bin. Где будет исполняемого файла или Как правильно установить его?

Спасибо.

+147
Lorie Horn 17 окт. 2012 г., 23:44:07
29 ответов

Насколько я вижу, он не доступен deb пакет ядра Linux изображения В3.2-RC3 с на данный момент, но когда он будет доступен, вы должны быть в состоянии модернизировать, при условии, что вы сначала установить:

для 32-разрядной системы

Или

для 64 бит

После этого, просто скачать и установить три файла, вам необходимо по ссылке вы выложили (в xxx_all.Деб и оба xxx_i386.деб или ХХХ._amd64.деб). Наконец, не забудьте запустить Update-файл grub2 командой sudo из терминала. Обратите внимание, что это не гарантировано, чтобы работать должным образом, поскольку пакет не предназначен для Маверика (и, конечно, это релиз-кандидат!)

+980
Rick Rothwell 03 февр. '09 в 4:24

У меня установлена его вина, и я пытаюсь запустить GameRangerSetup.exe с вином, но он показывает следующее сообщение на терминал:

ошибка:модуль:библиотека import_dll MFC42.DLL (чего нужен л"Z:\\home\\akash\\Downloads\\Utilities\\GameRanger\\GameRangerSetup.exe") не нашли
ошибка:модуль:LdrInitializeThunk основного exe-файла инициализации для L"Z:\\home\\akash\\Downloads\\Utilities\\GameRanger\\GameRangerSetup.exe" не удалось, статус c0000135

Я не знаю, как интерпретировать сообщение. Любая помощь будет оценили.

+973
Yuri V 15 янв. 2011 г., 13:40:57

[Перевод]Сообщение
Я новичок и я устанавливаю принтер, где я работаю, чтобы изменить ОС 8 компьютеров с "Вин хр" взять и эксплуатации принтера Lexmark E120 меня не ранее протестированные драйверы, а теперь у меня неполадки с многофункциональные компания Canon imageCLASS d860 в списке, когда я добавить его в самбе показывает какие драйвера для этого принтера, если кто-нибудь знает, работает ли он еще одно чудо или есть универсальный друг: P хе-хе спасибо большое за помощь! ЗЫ принтер общим в сети и серверной машине, имеет OS выигрыша XP

Спасибо.

[Оригинальный Пост]
Соевый Новато г Андо instalando отель una impresora ванной Донде труда Камби Лос так 8 computadoras антами против "Виндовс хр" я Хеч в funcionar УНА компания Lexmark Е120 ке anteriormente без меня Даба probando controladores, г аора Тенго Фальяс кон Эль multifuncional к Canon imageclass d860, собственная Эл сайт listado а-ля гора де agregarlo собственной самбы нет меня образу жизни. aparece algun controlador пункт ЕКА impresora, Си ушей Сабе Си funciona мошенники отро О де Милагро сено Уно универсал :П Джедже до мучас Грасиас Пор ла Аюда от аора! impresora ПД Ла Эста compartida ванной красный г Ла máquina кон Эль база Мбайе так Виндовс хр

Грасиас.

+942
poiuytrez 19 февр. 2016 г., 3:07:59

Так я скачал jdk7 почти с первого дня я начал использовать Ubuntu 12.04, так что я мог начать с помощью Eclipse под наиболее актуальную версию Java. Я построил и завершил проект с библиотеки Java 7, но когда я попытался запустить его банку через терминал, он сказал, что Java 7 не совместимы. В терминале, я побежал

Java-версия

и он сказал, что у меня JRE6. Но как это возможно, если я установил jdk7? Должен ли я установить его отдельно?

+925
Michael Allen 6 февр. 2017 г., 17:05:46

Вы можете проверить парсер для принтера объявлений. (Ссылка любезно предложил chili555.)

Большинство дистрибутивов Linux использовать чашки практически любой принтер будет работать. В OS X также использует чашки. На самом деле, Apple наняла главного разработчика и приобрести исходный код. Посмотреть в Википедии страницу и чашки домашнюю страницу для получения дополнительной информации на чашках.

+908
Nigel Tufnel 7 авг. 2014 г., 18:10:55

На самом деле, вы должны удалить программу через Synaptic или Центре приложений, но не просто путем удаления папки приложения. Кроме того, вы можете удалить значок приложения из панели единства щелкнув его правой кнопкой мыши и нажав на "Открыть лаунчер".

+829
KCIOLLIA 19 окт. 2013 г., 1:52:44

Я хочу установить Убунту-гном 13.04 , который был выпущен сегодня на моем Макбук Про. Однако, к сожалению, эта версия Ubuntu нет и amd64+Mac и изображения.

Должен ли я просто установить обычный релиз для amd64? Или нет никакой способ использовать Ubuntu-GNOME на Мак?

Редактировать:

Только что установил amd64.iso образ Убунту-гном 13.04 рвения. Работает как шарм, это было легко загрузиться с USB с помощью ремонта. Не только это, но и все оборудование на моем MacBook 2013 Pro был автоматически обнаружен, так что я фактически имели доступ к интернету во время установки.

Так что получается +Мак серии реально нужен только если вы работаете старый компьютер Mac, что не сможете загрузиться с CD/USB и установочный диск в противном случае. Однако, похоже, что это не действительно необходимо для большинства новых "маков", особенно если вы установили ремонт. Вы можете загружать прямо в жратву-ели даже с обычной amd64 в ИСО.

Отличный выпуск!

+752
MattG 26 авг. 2012 г., 13:22:11

У меня такая же проблема, но я нашел обходной путь с добавлением команды

cupsenable [ИМЯ_ПРИНТЕРА]

в /etc/crontab, чтобы выполнялась каждые 5 минут. Я должен был получить его на работу, потому что эта проблема возникает даже в 11.04 и 11.10 и мы используем Ubuntu в учебном классе. Принтер не выключается, так что не может быть источником проблемы. [ИМЯ_ПРИНТЕРА] должно быть заменено на имя принтера в настройках. Например, если принтер с надписью "НР-принтер-3005P" можно ввести

судо Су
*введите пароль*
Эхо -э "#исправить чашек отключение\П*/5 *\т* * *\troot\tcupsenable НР-принтер-3005P" > > в /etc/crontab-файл

чтобы убедиться, что печать начнется по крайней мере через 5 минут (если вы хотите более коротких сроков просто заменить 5 с 2 в течение 2 минут или 1 в течение 1 минуты).

+732
Ivinka 11 нояб. 2010 г., 15:11:22

В Ubuntu 11.04 использует то, что они называют единство. На установки по умолчанию (т. е. - ничего добавленные или измененные замены Gnome или настроек), часть единства (не считая дока) включает в себя универсальная панель, которая идет вдоль верхней части экрана у вас есть. Это универсальная панель имеет окно кнопки (вы увидите, они появляются, когда окно имеет фокус). Вы также можете получить доступ к настройкам и другим элементам меню с логотипом Ubuntu на левой части этой панели. Другая главная часть пользовательского интерфейса, что левой боковой панели, что вы видите сейчас.

После немного посмотрев, я нашел следующий набор терминальных команд, которые должны сбросить единство для вас:

gconftool-2 --рекурсивные-снятие /приложения/менеджер-1
единство-сброс
судо перегружаемся

Восстановление единства и делать чистую перезагрузка должна исправить вашу проблему. Если и это не сработает, вам может понадобиться удалить и очистить ость, затем попробуйте снова переустановить единства.

+654
skabbit 8 янв. 2019 г., 12:11:42

запуск скрипта есть несколько вариантов , как запустить скрипты на запуск?

Я хотел бы попробовать .gnomerc один, вы можете сделать это один раз, сделав свой скрипт удалить себя из .gnomerc как только его сделали.

+642
Michael Roberts 26 мар. 2012 г., 20:03:48

И чтобы закончить список...

  1. Snownews

alt text

  1. Newsbeuter

alt text

Оба, как видите, текстовый.

+547
Nephila 17 мар. 2013 г., 19:12:46

Я получаю эту ошибку при попытке собрать драйвер rtl8192cu под Linux 3.8.Х:

У меня пропатченная osdep_service.H-файл.

Я добавил эту строку:

пустота демонизации(типа char *, char *в);

просто перед этими строками:

встроенный статический пустота thread_enter(недействительными *контекст)
{
директиву #ifdef PLATFORM_LINUX
 //структуру struct net_device *pnetdev = (структуры struct net_device *)контексте;
 //демонизации("%ы", pnetdev->наименование);
 демонизации("%ы", "RTKTHREAD");
allow_signal(прекращается);
#за endif
}

Надеюсь, что помогает.

Дэвид

+452
DB Cantelo 11 дек. 2010 г., 23:25:33
Сборки модуля для текущего ядра был пропущен, поскольку
исходный код ядра для этого ядра, кажется, не быть установлен.

Это означает, что заголовки ядра требуется, но отсутствует для построить этот драйвер. Пожалуйста, сделать временную проводное соединение Ethernet и делать:

судо apt-получить установку для Linux-заголовков-универсальный
судо apt-получить установку -переустановку bcmwl-ядро-источник
судо команды modprobe ватерлинии

Вы должны быть все готово.

+433
Nancy taneja 10 дек. 2018 г., 19:41:07

Попробуйте перезагрузить и сразу же нажмите и удерживайте клавишу Option, чтобы открыть Диспетчер автозагрузки, затем выберите загрузочное устройство.
Попробуйте разные USB-порты, если это не сработает. Некоторые USB-устройства имеют лучшую совместимость, чем другие.

Поддержка.яблочный страницу для загрузки с USB флешки

+420
Massa 30 янв. 2018 г., 4:04:42

Для разговора о Linux я буду использовать Ubuntu, чтобы продемонстрировать, насколько гибкий с открытым исходным кодом, но одна из вещей, которые я хочу сделать, это показать Ubuntu на Windows 7 темы, которые я буду потом менять, когда друг просто спросит "А вы используете Windows 7, чтобы поговорить о открытым исходным кодом", в этот момент я буду менять всю тему в Убунту по умолчанию тема ("Единство"), которая должна иметь влияние на пользователей, которые еще не перешли на Ubuntu.

Поскольку я буду делать это на 13.04 (примеры 11.04 до 12.10 не работают в 13.04) мне нужно решение для этой версии. Я пробовал следующие ссылки и между не работает и делает всю систему неустойчивой (пришлось устанавливать с нуля), они не решают мой вопрос:

Есть тема в Ubuntu доступны, чтобы сделать его похожим на Windows 7?

Как сделать Ubuntu похожим на Windows Vista и?

Так как я могу сменить Убунту на тему Windows 7 в 13.04?

+360
user257796 20 янв. 2019 г., 3:12:42

Я выполнить команду sudo apt-получить установку -ф , из которого я получил ошибку: (после ввода 'г', чтобы дать ему разрешение установить LibreOffice-общие)

Ошибки возникли при обработке:
в /var/кэш/АПТ/архив/в LibreOffice-common_1%3a3.6.2~RC2 в-0ubuntu4_all.деб
Е: суб-процесс /usr/бен/с dpkg вернул код ошибки (1)

Я бегу 12.10.

Я тоже побежал команды:

суда apt-получить чистый
судо apt-получить autoremove
судо apt-получить автоочистка

Затем я попытался

суда apt-получить удалить в LibreOffice-общие в LibreOffice-ядра в LibreOffice-ogltrans

и получил ошибку:

В LibreOffice-Common пакет не установлен, поэтому не удаляется
Возможно, вы захотите воспользоваться 'apt-получить -Ф Install' для исправления этих:
Следующие пакеты имеют неудовлетворенные зависимости:
 в LibreOffice-базы-основных : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu4) но он не будет установлен
 в LibreOffice-калькулятор : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu4) но он не будет установлен
 в LibreOffice-рисовать : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu4) но он не будет установлен
 в LibreOffice-emailmerge : зависит: LibreOffice-внешний сердечник, но он не будет установлен
 в LibreOffice-в GNOME : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu4) но он не будет установлен
 в LibreOffice-ГТК : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu4) но он не будет установлен
 в LibreOffice-впечатление : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu4) но он не будет установлен
 в LibreOffice-математика : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu4) но он не будет установлен
 в LibreOffice-pdfimport : зависит: LibreOffice-внешний сердечник, но он не будет установлен
 в LibreOffice-презентация-минимизатор : зависит: LibreOffice-внешний сердечник, но он не будет установлен
 в LibreOffice-презентер-пульт : зависит: LibreOffice-внешний сердечник, но он не будет установлен
 в LibreOffice-писатель : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu4) но он не будет установлен
 мифы-Ан-нас : зависит: LibreOffice-внешний сердечник, но он не будет установлен или
 в OpenOffice.орг-ядра (>= 1.9) но его невозможно установить или
 язык-поддержка-написание-ru но его невозможно установить
 питон-Уно : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu4) но он не будет установлен
Е: неудовлетворенные зависимости. Попытайтесь выполнить 'apt-получить -установить Ф' без упаковки (или указать решения).
+288
A MAD PERSON 1 мар. 2013 г., 18:33:48

Использовать средний клик или Shift+вставка

см х окно выбора

+278
ThatAintWorking 12 дек. 2012 г., 20:17:09

У меня очень расстраивает проблема с моим ПК. Я не могу установить любые последние версии Ubuntu Server (или даже десктопных) с 9.04 даже используя текстовый установщик. Я загружаюсь с USB-флешки, созданные помощи UNetbootin (я также пробовал другие методы, такие как загрузочный диск Творцу без разницы).

На установки сервера, он получает "обнаружение устройства" (второй про диски и все остальное оборудование, не сетевое оборудование) и потом либо зависает на 0% (ждал 24 часа), или перезагружается через минуту или две.

Моя система (конец 2007 года):

  • Материнская плата ASUS P5NSLI
  • Процессор Intel Соге 2 Duo E6600 С Тактовой Частотой 2,4 ГГц
  • 2 х 1ГБ Корсар 667 МГц оперативной памяти
  • NVIDIA видеокарты GeForce 6600

Я отключил все (включая только жесткий диск, компакт-диски и дискеты). У меня только одна палка оперативной памяти (пробовал каждый безрезультатно) и загрузка программы установки с USB-флешки (загрузившись с компакт-диска дает та же проблема). Я также попробовал несколько вариантов загрузки (nomodeset, используется, совместимость с ACPI=выкл, надо, i915.modeset=1/0, xforcevesa) во всех комбинациях) безрезультатно. Только в активной части моей системы видеокарта, мышь, клавиатура и USB-флешки.

Я также обновил BIOS до последней версии.

(Чистки рядов, на установщик, я получаю черный экран после удара вариант установки.)

Даже после удаления "спокойно" я не могу видеть, какая паника ядра происходит (или не происходит), чтобы вызвать установить к краху. Я только смогла сохранить логи отладки через простой веб-сервер в установщик. После последней строки (Я неоднократно обновляется), сервер перестает отвечать на запросы и установщик зависает или перезагружается:

2 января 01:04:03 главная-меню[302]: информация: диск-обнаружить пункт меню выбран
2 января 01:04:04 ядра: [ 309.154372] sata_nv 0000:00:0е.0: версия 3.5
2 января 01:04:04 ядра: [ 309.154409] sata_nv 0000:00:0е.0: режим SWNCQ 
2 января 01:04:04 ядра: [ 309.154531] sata_nv 0000:00:0е.0: настройка таймера задержки на 64
2 января 01:04:04 ядра: [ 309.164442] scsi0 : sata_nv
2 января 01:04:04 ядра: [ 309.167610] scsi1 : sata_nv
2 января 01:04:04 ядра: [ 309.167762] ata1 жесткого диска: SATA Макс поддержки UDMA/133 УМК 0x9f0 ПНО 0xbf0 bmdma 0xd400 на IRQ 10
2 января 01:04:04 ядра: [ 309.167774] ата2 жесткого диска: SATA Макс поддержки UDMA/133 УМК 0x970 ПНО 0xb70 bmdma 0xd408 на IRQ 10
2 января 01:04:04 ядра: [ 309.167948] sata_nv 0000:00:0С.0: режим SWNCQ 
2 января 01:04:04 ядра: [ 309.168071] sata_nv 0000:00:0С.0: настройка таймера задержки на 64
2 января 01:04:04 ядра: [ 309.171931] scsi2 : sata_nv
2 января 01:04:04 ядра: [ 309.173793] scsi3 : sata_nv
2 января 01:04:04 ядра: [ 309.173943] ata3 жесткого диска: SATA Макс поддержки UDMA/133 УМК 0x9e0 ПНО 0xbe0 bmdma 0xe800 на IRQ 11
2 января 01:04:04 ядра: [ 309.173954] ata4 жесткого диска: SATA Макс поддержки UDMA/133 УМК 0x960 ПНО 0xb60 bmdma 0xe808 на IRQ 11
2 января 01:04:04 ядра: [ 309.174061] pata_amd 0000:00:0d уровень.0: версия 0.4.1
2 января 01:04:04 ядра: [ 309.174160] pata_amd 0000:00:0d уровень.0: настройка таймера задержки на 64
2 января 01:04:04 ядра: [ 309.177045] scsi4 : pata_amd
2 января 01:04:04 ядра: [ 309.178628] scsi5 : pata_amd
2 января 01:04:04 ядра: [ 309.178801] ata5: пата максимум поддержки UDMA/133 УМК 0x1f0 ПНО 0x3f6 bmdma 0xf000 прерывание 14
2 января 01:04:04 ядра: [ 309.178811] ata6: пата максимум поддержки UDMA/133 УМК 0x170 ПНО 0x376 bmdma 0xf008 прерывание 15
2 января 01:04:04 объем/гв-обнаружить.горячее: распознанный сетевой интерфейс eth0 в поддерживать горячее включение
2 января 01:04:04 объем/гв-обнаружить.горячее: обнаружены поддерживать горячее включение сетевого интерфейса Ло
2 января 01:04:04 ядра: [ 309.485062] ata3: ссылка для SATA вниз (состояние 0 помощью scontrol 300)
2 января 01:04:04 ядра: [ 309.633094] ata1: ссылка SATA до 3.0 Гбит / с (Состояние 123 помощью scontrol 300)
2 января 01:04:04 ядра: [ 309.641647] ata1.00: Ата-8: ST31000528AS, CC38, максимум поддержки UDMA/133
2 января 01:04:04 ядра: [ 309.641658] ata1.00: 1953525168 секторов, мульти 1: LBA48 функций NCQ (глубина 31/32)
2 января 01:04:04 ядра: [ 309.657614] ata1.00: настроены для поддержки UDMA/133
2 января 01:04:04 ядра: [ 309.657969] для SCSI 0:0:0:0: прямой доступ к Ата ST31000528AS CC38 для PQ: 0 ANSI в: 5
2 января 01:04:04 ядра: [ 309.658482] карты памяти SD 0:0:0:0: SCSI прикрепленное серией универсальных sg0 тип 0
2 января 01:04:04 ядра: [ 309.658588] СД 0:0:0:0: [ПДД] 1953525168 512-байтных блоков: (1.00 ТБ/931 гиб)
2 января 01:04:04 ядра: [ 309.658812] СД 0:0:0:0: [ПДД] защита от записи отключена
2 января 01:04:04 ядра: [ 309.658823] СД 0:0:0:0: [ПДД] режим датчика: 00 00 00 3А
2 января 01:04:04 ядра: [ 309.658918] для SD 0:0:0:0: [ПДД] кэширование записи: доступно, для чтения кэш-памяти: включен, не поддерживает ДПО или фуа
2 января 01:04:04 ядра: [ 309.675630] ПДД: будут sda1 sda2
2 января 01:04:04 ядра: [ 309.676440] СД 0:0:0:0: [ПДД] прикрепила SCSI диск
2 января 01:04:ядра 05: [ 309.969102] ата2: ссылка интерфейс SATA вниз (состояние 0 помощью scontrol 300)
2 января 01:04:ядра 05: [ 310.281137] ata4: ссылка интерфейс SATA вниз (состояние 0 помощью scontrol 300)

У кого-нибудь есть какие-либо дополнительные идеи, которые я мог бы попробовать? Я готов просто выбросить материнскую плату.

+260
Vina 3 мар. 2019 г., 6:29:31

Чтобы сделать это, я нахожу много конфигурации с двойной загрузкой, поможет, если я установлю Mac ОС X версии, и у меня даже есть оригинальные номера дисков и все такое, но у меня Ubuntu работает отлично, на машине, как моя единственная операционная система, и это было не совсем просто. Есть ли способ я могу разбить диск с Ubuntu и двойной (переустановить) ОС Mac х?

+228
kreisys 28 янв. 2015 г., 22:49:38

Есть ли что-то можно использовать, что переименовывает файлы PDF в соответствии с их содержанием? В основном эквивалент http://macscripter.net/viewtopic.php?id=27620 в Ubuntu.

+216
user2245192 16 сент. 2016 г., 3:57:52

Вирус-это компьютерная программа, которая пишет сама себя в другую программу, что бы потом писать себя с другими программами и так далее. В Ubuntu, только root разрешено писать программы. Это означает, что вирус придется получать root-доступ, прежде чем он может заразить вашу систему. Так что даже если вирус попал на ваш компьютер, она будет для него на самом деле это очень сложно. Это не невозможно, но сложно.

Но вирус-это не вирус, если он способен на самом деле распространено. Это очень редкость для пользователей, чтобы скопировать программное обеспечение непосредственно между собой. Вместо этого, вы скачать программное обеспечение от дистрибьютора, который был составлен код из источника и затем подписал его. Прежде всего, это означает, что вирус не распространяется, поскольку он не копируется. Но это также означает, что Ubuntu будет фактически отказываются от установки зараженной программы довольно просто, потому что сертификат уже не будет действовать. При установке Ubuntu с компакт-диска, вы можете проверить CD на ошибки. Это тот же принцип. Если программное обеспечение было изменено, то это уже не действует. Является ли это из-за взлома или плохо скачать, на самом деле совсем неуместна.

Другими словами, есть много причин, почему вирусы имеют невероятно маленький шанс на выживание в Ubuntu. Настолько, что его можно считать практически невозможным.

Однако вирусы являются только одним из видов вредоносного программного обеспечения. Антивирусные производители любят использовать это выражение для всего из-за фактора страха. Вполне можно делать другие виды вредоносных программ, как трояны. На самом деле, это немного проще в Ubuntu, чем в других операционных системах, используя ППД например, но и легче обнаружить. Другими словами, даже если Ubuntu является невосприимчив к любого рода вирусов, это не безопасно предположить, что это безопасно для запуска любого программного обеспечения.

+204
Sharptail 2 февр. 2017 г., 9:37:55

С множеством потенциальных интерфейса

  • рабочего стола LXDE,
  • Openbox и
  • и Fluxbox
  • обновление Xfce,
  • gnome2,
  • gnome3,
  • единство-3д
  • единство-2Д и т. д.,

мой вопрос - Что подразумевается под "легкий интерфейс" - и теперь можно считать единство-2D как "свет"?

Каких-либо указаний на плюсы и минусы было бы очень полезно для моей оценки - моей целевой компьютер

  • Pentium 4 1.3 ГГц, 512 МБ, 32 ГБ места на HDD, 1024x768 монитора, видеокарта GeForce FX5500 256 Мб АГП

Я хотел бы использовать его для веб-сайтов, таких как YouTube, Гугл-Земля, простого графического редактирования изображений и обработки текстов, предназначенных для ученика школы в возрасте 10-15 лет.

+201
kmxillo 26 янв. 2016 г., 17:12:17

Вы можете загрузить исходный код с помощью apt-получить источник wine1.*. Затем компакт-диск в папку, применяют пакеты, и использовать dpgk , чтобы собрать все снова, что делает его составления, а также. Затем вы превратить его в .Деб и установить.

Что-то вроде этого:

суда apt-получить сборки ДЭП wine1.3
apt-получить источник wine1.3
компакт-диск wine1.3-*
патч -Р1 < ФОО.патч
с помощью dpkg-buildpackage используйте файл -rfakeroot
компакт-диск ... 
судо команды dpkg -я wine1.3*.деб
+200
Catherine Castillo 13 янв. 2016 г., 23:33:32

В Ubuntu 12.04 с Unity 2D, это выглядит так, как будто вы можете установить программу по умолчанию для любого файла (типа), нажав правой кнопкой мыши на файл -> свойства -> открыть с помощью -> установить по умолчанию. Однако "установить как кнопку по умолчанию" (и соседней "добавить") отображаются серым цветом.

Как я могу "ungray" эти две кнопки, так как их использовать?

Я ожидал бы там быть кнопка "разблокировать", который запрашивает мой пароль так как там на все настройки -> окно учетные записи пользователей, но это не так.

+146
kav 28 июн. 2017 г., 12:34:03

Вы можете использовать Банши. Он будет по умолчанию в 11.04, но сейчас вы можете увидеть, как установить его с их сайта.

+115
Ruslan1997 12 янв. 2019 г., 0:51:11

Вы можете использовать комплекта библиотек GTK2 темы от Гном-искусства , а также.

Похожие сайты:

  1. deviantARTs: обновление Xfce-раздел
  2. Customize.org: обновление Xfce-раздел
  3. Обновление Xfce-форумы: в основном окне Диспетчера темы
  4. deviantARTs: (гном) комплекта библиотек GTK2-раздел

источник

Пример установки от гнома-искусство

Сначала создать .темы папок в вашей домашней папке

команды mkdir ~/.темы

Скачать одну из тем, например, Аэро-ион, который должен быть сохранен в ~/загрузки папок

затем распаковать сжатый tar-файл на .темы

команда CD ~/.темы
тар-xvf ~/Downloads/GTK2-AeroIon.tar.gz

Наконец диспетчер настроек - внешний вид, чтобы применить новую тему, например AeroIon будет отображаться в верхней части списка.

Вот мой пример:

enter image description here

+74
ViV 8 янв. 2017 г., 2:24:53

Я перешел на Ubuntu 13.04 несколько дней назад.
В Ubuntu 12.10 я установил терминал по умолчанию с:

gsettings установленные org.гном.столе.по умолчанию-приложения.терминал в exec /usr/Бен/Терминатор
gsettings установленные org.гном.столе.по умолчанию-приложения.терминал exec для Аргументов "-х"

Я поставил его с суда обновление-альтернатив --конфиг х-терминала-эмулятора тоже.

Но ни один из этих вариантов работает на Ubuntu 13.04.

Как я могу установить Терминатора по умолчанию эмулятор терминала с Наутилус "открыть терминал"?

Это не дубликат. Как я уже говорил: решения в том, как я могу установить по умолчанию терминал используется в единстве? не работает на Ubuntu 13.04 с Наутилус "открыть терминал".
На мой вопрос: "установить Терминатор, как эмулятор терминала по умолчанию с Наутилус "открыть терминал" на Ubuntu 13.04"

+66
tells 27 сент. 2013 г., 10:26:58

Я добавил принтер Самба. Но это не просматриваться, пожалуйста, найти следующую конфигурацию самбы,

###############Глобальные Определения############
[глобальной]
группы = группы
строку сервера = файл-сервера Samba 
безопасности = пользователь
допустимые пользователи = @smbgrp
время запаздывания = 10
сервер времени = да
уровень журнала = 3
лог-файл = файл /var/журнал/Самба/%м. журнал
максимальный размер журнала = 50
розетка опции = опции tcp_nodelay IPTOS_LOWDELAY SO_KEEPALIVE счетчика=8192 параметр so_sndbuf=8192
на уровне ОС = 255
домен мастер = нет
DNS-прокси = нет
нежесткой ядра = нет
наименование защиту = /работа/чашки/printcap с 
печать = чашки 
создание маски = 0644
каталог маска = 0755
хосты позволяют = ХХ.ХХ.ХХ., ХХ.ХХ.ХХ.
хозяева отрицать = все
варианты чашек = сырье
файлы вето = /.рециркулирует/, /превью.дБ/
гостевой аккаунт = никто

###############Доля Определений##################
[печать$]
 комментарий = драйверы принтера 
 путь = /ВАР/Либ/Самба/принтеры
 просматриваемый = да
только для чтения = да
гость ок = нет

[принтеры]
 комментарий = все принтеры
 путь = в /var/катушка/Самба
 просматриваемый = да
 печати = да
 только чтение = нет
##########################################################

Но помощью testparm -с результат показывает просматриваемый = нет. Я использую Убунту 12.10 как это исправить?

+61
Kostik07 25 февр. 2014 г., 13:18:07

Недавно я получил старый компьютер PowerMac G5 для. Я обновил свою операционную систему Мак ОС 10.5.8. Я баловался с Ubuntu с моими Макбук и мне очень понравился опыт. Я пытаюсь найти лучшие версии Ubuntu, чтобы установить на свой компьютер PowerMac. Я также ищу более точные инструкции. Большая часть информации, что я нашел-это только для Intel-совместимых компьютеров Apple. Спасибо!

+38
plaisthos 3 авг. 2013 г., 22:31:10

Показать вопросы с тегом