Диалоговое окно открытия файла по умолчанию показывает скрытые файлы

Мои открытия файла диалоговое окно по умолчанию показывает скрытые файлы, я должен нажать Ctrl-H, чтобы добраться до файлов, которые я хочу, но это не спасло попадаются экземпляры диалог.

Я не могу найти панель настроек, чтобы изменить это поведение, в том числе предпочтения Наутилус, ни ключа в Редакторе конфигурации. Есть ли способ, чтобы открыть файл по умолчанию не показывать скрытые файлы?

+306
mlaroy 10 янв. 2015 г., 1:01:27
17 ответов
  1. Вы можете опубликовать свое приложение в Центр приложений Ubuntu

  2. Никакой Убунту не обеспечивает встроенную поддержку DRM, вам придется реализовать один для вашего приложения

  3. Исходный код чего? Если вы имеете в виду исходный код Убунту Мобайл, она скоро будет доступна. Если вы имеете в виду исходный код вашего приложения, открытого сорсинга приложение не necessory, вы можете выбрать любой лицензии для вашего приложения. Но открытым исходным кодом рекомендуется

+966
olgakasciara 03 февр. '09 в 4:24

Я не уверен, что вы пытаетесь достичь, но вы можете проверить, является ли х дисплея запустить "Х отображения информации":

xdpyinfo -дисплей :0 >/dev/нуль 2>&1 && echo "для использования" || Эхо "бесплатно"

Примечание: Если вы не можете получить доступ к этому экрану, он будет представляться как "бесплатно" тоже. Другим способом является проверка на существование файла/tmp/.Х0-замок , который содержит PID-файл X сервера.

Вместо того, чтобы показывать команды, более надежным способом будет проверка соответствия процессов двоичный:

пид=$(pidof /usr/Бен/Xvfb)
если [ -н "$PID-ы" ]; затем
 процессы="$(ПС --команды --нет-заголовки -ЖВ --пид $PID-ы)"
еще
 эхо "не работает"
интернет

Источник: https://github.com/Bumblebee-Project/Bumblebee/blob/master/install-files/common-functions#L112

+952
mikst 14 апр. 2011 г., 10:46:57

Так я пытался читать о том, как обновить с терминала. Я на самом деле SSHing через Putty все это делать. Кароче.. я впервые попробовал команду sudo apt-получить обновление, но с веселенькой истек, мне нужно обновить Мои источники.

Я обновил источников и apt-получить обновление приступили к работе. Затем я попробовал apt-получить обновление, и что в результате какой-то ошибки зависимостей. Потом я прочитал apt-получить расстояние-обновления, кажется, чтобы сделать его работать правильно. Поэтому его начали устанавливать целую кучу вещей, прежде чем он застрял. Так, наконец, сообщение об ошибке гласит:

судо apt-получить расстояние-обновления
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Возможно, вы захотите воспользоваться `apt-получить -Ф Install' для исправления этих.
Следующие пакеты имеют неудовлетворенные зависимости:
 команду dmsetup: зависит: установлен утиль-Линукс (> 2.16), но 2.14.2-1ubuntu4 является 
 ifupdown: зависит: выскочка-работа
 Зависит: инициализации (>= 2.88 ДСФ-13.3), но 2.86.установлено бс1-61ubuntu11 это 
 пакет initramfs-инструменты: зависит: установлен в утиль-Линукс (> 2.15~ник1), но 2.14.2-1ubuntu4 является 
 libcompress-сырье-командой bzip2-на Perl: зависит: установленный Perl (>= 5.12.4-1ubuntu2) но 5.10.0-19ubuntu1 это 
 Зависит: perlapi-5.12.4
 libcompress-сырца-с zlib-Perl: не зависит: установленный Perl (>= 5.12.4-1ubuntu2) но 5.10.0-19ubuntu1 это 
 Зависит: perlapi-5.12.4
 libdigest-SHA1-ПО на Perl: зависит: установленный Perl (>= 5.12.3-6ubuntu4) но 5.10.0-19ubuntu1 это 
 Зависит: perlapi-5.12.3
 libhtml-парсер-на Perl: зависит: на Perl (>= 5.12.3-6ubuntu3) но 5.10.0-19ubuntu1 установлен
 Зависит: perlapi-5.12.3
 либнет-ssleay-на Perl: зависит: установленный Perl (>= 5.12.3-6ubuntu4), но 5.10.0-19ubuntu1 это 
 Зависит: perlapi-5.12.3
 libsocket6-на Perl: зависит: установленный Perl (>= 5.12.3-6ubuntu4) но 5.10.0-19ubuntu1 это 
 Зависит: perlapi-5.12.3
 libwww-perl: не зависит: liblwp-протокол-протокол HTTPS-Perl но он не установлен
 Зависит: libwww-robotrules-Perl, но он не установлен
 Рекомендует: libhtml-форма-Perl, но он не установлен
 Рекомендует: libhttp-демон-Perl, но он не установлен
 модуль-инит-инструменты: зависит: выскочка-работа
 mountall: перерывы: инициализации (< 2.88 ДСФ-13.3), но 2.86.установлено бс1-61ubuntu11 это 
 Плимут: зависит: выскочка-работа
 Рекомендует: Плимут-тема-Убунту-текст, но он не установлен или
Плимут-тема
 в udev: зависит: выскочка-работа
 Зависит от того: установлен утиль-Линукс (> 2.15~RC2) Для но 2.14.2-1ubuntu4 это 
Е: неудовлетворенные зависимости. Попытайтесь использовать-F.

Когда я пытаюсь отдельно установить любой из выше зависимостям, и это вводит меня в круг. Я пытаюсь установить один или несколько из них, и тогда я вам другой зависимостью жалуется, и я стараюсь, чтобы добавить или исправить те, и другие жалуются.

+923
Derin 20 дек. 2015 г., 8:17:31

Я пытаюсь преобразовать несколько тысяч документов из обои (Лотус слова Pro) в DOC. Когда процесс преобразования получает около 250 (до 229 в некоторых случаях, в других-248, 245, и т. д.. он получает около 250) документы, преобразованные он просто уходит.

Линии терминала я использую, чтобы преобразовать это:

с soffice --безголовые --преобразования-в DOC --outdir /дома/cyrex/работа/biopsias/2007 *.обои

или

в LibreOffice --безголовые --преобразования-в DOC --outdir /дома/cyrex/работа/biopsias/2007 *.обои

оба работают, но только около 250. У меня 60к документы для преобразования и делать их по 200 за раз займет много времени.

Превращая их в odt также имеет те же проблемы.

У меня есть версии LibreOffice 3.5

Обновление: я проверил, чтобы увидеть, если файл 229 был причиной. Я также проверил, если следующий или предыдущий файл были причиной. Отрицательно. Я даже удалил предыдущие 20 файлов до 250 барьера и 20 после него. Такая же проблема. Я также открыл файл 229, 228 файла и файла 230 С LibreOffice без проблем. Она просто не случайно до 250.

Обновление 2: пробовал с другой совершенно разные группы файлов, на этот раз, док. Снова поднимутся до менее чем ~250. Только в случае, если это имеет значение, у меня есть следующее оборудование:

Процессор - процессор i7 2600
ОПЕРАТИВНАЯ ПАМЯТЬ: 16ГБ
ЖЕСТКИЙ ДИСК: 120ГБ ССД
Мобо: процессор Intel DZ68DB
ОС: Убунту 32 бит



+790
Marcelo Dauane 1 янв. 2012 г., 18:43:58

Того, чтобы вручную создать сначала папку становится действительно утомительным при работе с большим количеством архивов.

Это не является обязательным. Попробуйте создать zip-файл с 2 файлы, без папки. Когда вы извлекаете его "извлечь", он будет автоматически создать папку.

Если папка существует, то создать новую папку, MyArchiveFilename (2).

Если есть только один файл в архиве, только тогда он извлекается в текущем каталоге, без создания подпапки.

+698
robertcrain 29 окт. 2017 г., 2:34:29
с wget http://launchpadlibrarian.net/85655688/wget_1.13.4-1ubuntu2_i386.deb

результат

--08:29:45-- http://launchpadlibrarian.net/85655688/wget_1.13.4-1ubuntu2_i386.deb
 => `wget_1.13.4-1ubuntu2_i386.деб'
Решение launchpadlibrarian.net... 91.189.89.229, 91.189.89.228
Подключение к launchpadlibrarian.net/91.189.89.229/:80... связаны.
Запрос HTTP послан, ожидание ответа... 200 ОК
Длина: 282,988 (276K) [приложение/х-в Debian-пакет]

100%[====================================================>] 282,988 445.03 К/с

08:29:46 (443.76 КБ/с) - `wget_1.13.4-1ubuntu2_i386.деб' сохранен [282988/282988]

Пока у вас есть подключение к интернету вы можете с wget все Дебс вы хотите. После этого можно попробовать установить его с ОСК (может не работать из-за зависимостей) или с помощью dpkg , но вам может понадобиться на wget зависимости 1-го тоже.

В этом случае с wget ...

Пакет отношений. Зависит от

с dpkg (>= 1.15.4)
пакетов libc6 (>= 2.11)
libidn11 (>= 1.13)
libssl1.0.0 (>= 1.0.0)

Пакет отношений. Конфликты

с wget-SSL в

Кстати: я искал https://launchpad.net для команды wget 1.13.4-1ubuntu2 и воспользуйтесь ссылкой на этой странице https://launchpad.net/ubuntu/precise/i386/wget/1.13.4-1ubuntu2 локально скачайте файл по имени wget_1.13.4-1ubuntu2_i386.деб (276.4 КБ).

В теории можно создать загрузку из памяти для других файлов.

+554
Karlsson 1 сент. 2012 г., 21:15:23

Я в конечном итоге с помощью Boot-Repair исправить проблему с видео и USB. Получается, что жратвы установки были повреждены во время обновления и необходимо переустановить начисто.

+522
user52741 29 янв. 2017 г., 14:58:47

Я думаю, что обновление через интернет или с помощью другой диск будет лучшим вариантом для вас, если вам действительно нужно, чтобы достичь трех целей, а не для новой установки.

+461
Ronstersaurus Rex 27 февр. 2011 г., 4:45:43

Кроме того, я подключен к интернету через PPPoE-соединение, но почему-то никак не могу подключить модем (его адрес 192.168.1.1).

Прежде чем я устанавливаю PPPoE соединение, я смог подключиться.

Итак, есть ли способ?

Редактировать

Выходные данные ifconfig является :

Р@PlaviZec:~$ ifconfig, которые
encap Ссылка для eth0:сеть Ethernet HWaddr 00:13:D4 с:ф7:02:Д4 
 inet6 addr В образом: fe80::213:d4ff:fef7:2d4/64 объем:ссылка
 До трансляции мультикаст работает с MTU:1500 метрическая:1
 RX пакетов:2811 ошибок:0 сократилось:0 перерасход:0 рама:0
 Техас пакеты:2801 ошибок:0 сократилось:0 перерасход:0 перевозчик:0
 столкновения:0 txqueuelen:1000 
 RX байт:2538831 (2,5 МБ) ТХ байт:448591 (448.5 КБ)
 Прерывание:21 база адрес:0xa000 

encap ссылке Ло:местные замыкания 
 инет в addr:127.0.0.1 Маска:255.0.0.0
 inet6 в addr: ::1/128 масштаб:хозяин
 До замыкания работает с MTU:16436 Метрика:1
 RX пакетов:28, ошибок:0 сократилось:0 перерасход:0 рама:0
 Техас пакеты:28, ошибок:0 сократилось:0 перерасход:0 перевозчик:0
 столкновения:0 txqueuelen:0 
 RX байт:1600 (1.6 КБ) Техас байт:1600 (1.6 КБ)

ppp0 encap ссылке:точка-точка протокола 
 инет адрес:92.229.42.177 п-т-п:213.191.64.59 Маска:255.255.255.255
 До POINTOPOINT работает NOARP multicast в значение MTU:1492 Метрика:1
 RX пакетов:2794 ошибок:0 сократилось:0 перерасход:0 рама:0
 Техас пакеты:2741 ошибок:0 сократилось:0 перерасход:0 перевозчик:0
 столкновения:0 txqueuelen:3 
 RX байт:2476277 (2.4 Мб) ТХ байт:381240 (381.2 КБ)
+403
Julia Elizabeth Pastoll 30 сент. 2010 г., 0:36:42

У меня возникли пару вопросов, которые меня не было в 11.04 или 10.10. Первая проблема заключается в подключении к гарнитуре Bluetooth. Я в состоянии успешно выполнить сопряжение и подключить к моему Samsung гарнитура впервые. Но как только я выключаю гарнитуру и позже попробуйте еще раз подключиться, я не могу подключить гарнитуру. Когда я пытаюсь активировать подключение в диалоговом окне настройки, переключатель вперед и назад автоматически включается или отключается и не переподключается. Я должен упомянуть, что я не имел никаких проблем с бета-версией 11.10, используя те же наушники.

У меня нет проблем с подключением к Bluetooth-мышь на одном ноутбуке. Однако, когда я отключить Bluetooth мышь, сенсорная панель не будет автоматически повторно включен. Я должен выйти из системы и снова войти в систему для повторного включения после отключения трекпада Bluetooth мышь.

Я использую 11.10 со всеми последними патчами.

+333
Vliar 21 мар. 2016 г., 17:05:58

Единство-2Д всегда используете старый стиль переключатель приложений. Только единство вновь стилизованный переключатель приложений. Поведение в настоящее время вы испытываете предназначен и это не ошибка. Таким образом, вам не придется беспокоиться слишком много об этом.

+263
Matthew Bischoff 19 сент. 2016 г., 8:11:03

Вот ссылка на статью writteb творцом Юпитера.

Миф о регрессии ядра Linux

+202
insun bouneng 13 сент. 2018 г., 19:18:44

Я поменял (через команду chmod) разрешения /bin в 770. Сейчас, в Ubuntu не загружается. Как я могу исправить эту проблему?

+177
Yurka 29 26 мая 2015 г., 9:48:22

Я получаю "не удалось найти подходящий диск" ошибка каждый раз, когда я открываю программного обеспечения источников для того, чтобы добавить ППА. Картина может быть найден ниже:

enter image description here

Как мне решить эту проблему? Я использую Ubuntu 12.04

+171
ALive Tear 6 авг. 2011 г., 6:35:50

Эксим полный МТА, как постфикс.

Несколько вкусов Эксим, например, как exim4-демон-свет, всем приятного

Обеспечивает: [...] почты-транспорт-агента

есть линия.

Если пользователь жалуется, это не установите, я вижу эти очевидные причины:

  • судо команды dpkg -мне пакет.деб приведет к сбою, если зависимости не удовлетворены, просто так будет и с любой другой пакет с зависимостями. Он должен запустить команду sudo apt-получить установку -Ф , чтобы удовлетворить их и завершить установку, но он может не знать, что он должен сделать это.

    Решение: задать полный выход его попытка установки и это, вероятно, намек на запуск некоторые исправления-разбитое команды.

  • Он установил Эксим от источника и его управления пакетами пытается установить его за его локальная установка (и он отказывается это делать - не зря).

    Решение: сделать его рекомендует: вместо жесткого для того, чтобы ослабить зависимость немного. Обычной установки методы установки рекомендуемых зависимостей, но могут быть ослаблены, например, ... нет-установить,-рекомендует через apt-получить.

+164
user12237 4 мая 2013 г., 13:47:35

Решена: я читал драйверов NVIDIA не работает после обновления. Почему я вижу только терминал?. Так что я удалил все файлы, файл xorg.конфиг*.* из каталога /etc/Х11/ и перезагрузить... и проблем нет!

+76
ajsharma 10 мая 2013 г., 0:47:37

Теперь это называется "файл", но я думаю, это все же действительно "Наутилус". Значки большой для меня слишком большой, занимает слишком много недвижимости на экране. Я нажимаю увеличить и сделать более длинный список. Также я использую в виде списка.

Я привык к предыдущей Наутилус, где он будет помнить, что я перешел в каталог, чтобы отобразить как список. Это не большое дело, но было бы неплохо, если "файл" хотели запомнить мой выбор и в следующий раз придумайте 1 зум и дисплей список.

Есть простой способ я могу установить по умолчанию? Спасибо, Илан

+36
Debbie Trogstad 12 мар. 2019 г., 21:39:05

Показать вопросы с тегом